Why The

  1. #1
    Marios's Mustache Wax Reputation: 10
    SilentSin's Avatar
    Join Date
    Jul 2006
    Posts
    2
    Rep Power
    0

    Default Why The

    This is the problem i just downloaded Sp today I just installed it i logged in then it jus send me to internet explorer what up with that!is that the problem that i was using firefox!? Can AnyBody Giv me some Help!?:confused: :confused: :confused: :confused: :confused: :confused: :confused: :confused: :confused: :confused: :confused: :confused: :confused:
    The Day SilentSinZ OWNEZ YOU!!:cool:

  2. #2
    Pikachu's Flea Collar Reputation: 10
    saranghhae's Avatar
    Join Date
    Jul 2006
    Location
    CA
    Posts
    58
    Rep Power
    8

    Default

    yea that happened to my friend and my sis and i have no idea why and they have really old computers. you sure u got all the specs needed to play?

  3. #3
    Marios's Mustache Wax Reputation: 10
    SilentSin's Avatar
    Join Date
    Jul 2006
    Posts
    2
    Rep Power
    0

    Default

    played 1month ago
    The Day SilentSinZ OWNEZ YOU!!:cool:

  4. #4
    McFox Sandwich Reputation: 11
    JudgementXD's Avatar
    Join Date
    May 2006
    Posts
    455
    Rep Power
    8

    Default

    Mmmm...Have u tried logging in from the site? Once u login there's a button with play written on it, I'm not sure if that works though...u can give it a try...


    Borderlands PC ign - Same as forum name <----

  5. #5
    Marios's Mustache Wax Reputation: 10

    Join Date
    Oct 2006
    Posts
    7
    Rep Power
    0

    Default me 2

    i tried all those things too but it wont work for me either

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •