Have a Problem....

  1. #1
    Marios's Mustache Wax Reputation: 10

    Join Date
    Jul 2006
    Posts
    2
    Rep Power
    0

    Exclamation Have a Problem....

    Hello All,

    I just downloaded Last Chaos and am having a problem signing in.
    For some strange reason I can't enter my Username or password..No letters appear. Does anyone have this same problem? Or does anyone have an idea what could be wrong. Any suggestion (non flameing of course) will be appreciated!

    Edit: That problem fixed itself i think....Now the problem I have is it keeps saying Wrong username and password......I know I activated it and all....I know I typed it in correctly....grrrrrr
    Last edited by Karnevil; 07-31-2006 at 08:44 PM.

  2. #2
    Cloud's Hair Spray Reputation: 10

    Join Date
    Jul 2006
    Posts
    68
    Rep Power
    9

    Default

    have you tryed click on the username box again

  3. #3
    Banned Reputation: 10

    Join Date
    Jul 2006
    Posts
    39
    Rep Power
    0

    Default

    server is down u dorks!:rolleyes: :rolleyes: :rolleyes: :rolleyes: :rolleyes:

  4. #4
    Still learning the ropes Reputation: 10

    Join Date
    May 2006
    Posts
    24
    Rep Power
    9

    Default

    anyone know when itll be back?

  5. #5
    Master Chief's Windex Reputation: 10

    Join Date
    Jun 2006
    Posts
    91
    Rep Power
    9

    Default

    www.last-chaos.org for updates =/

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •