Cloud Nine.

Threaded View

  1. #1
    Marios's Mustache Wax Reputation: 10

    Join Date
    Sep 2009
    Posts
    8
    Rep Power
    0

    Default Cloud Nine.

    I have some problem with cloud nine. I can't log into the website, which is required to start the game. I tried using both ie and ff but both are having the same problem.

    For ie. i can log in the main web(blue colour website, www.netgame.com) just fine. But once i press any of the games(all 4), I get this "permission denied" pop up. And once i press "ok", i was logged out and brought back to the main web. I tried to log in directly from the c9 website and i got "permission denied" error too.

    For ff. It is almost exactly the same problem as ie. But for ff, i cannot log in to the main web. When i try to log in, there was no error such as wrong password or user, but the web just refreshed and i was not logged in. When i tried to log in the c9 website, sometimes i will get the "permission denied" error immediately. When the log in was "successful" i can find the "logout" button on the top right of the website, but the Member's Login block with "ID", "PW" and "login" button is still there. From what i heard from my friends, it should be a Avatar with the user name and stuffs there.

    Is anyone else having this problem?

    Edit: The "logout" button(top right) is there but i don't think i am logged in.


    This is what i got when i try to login with both ie and FF


    Btw, I am from Singapore and using Singnet (service provider).
    Last edited by Endeavour; 10-25-2009 at 08:40 AM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •