Cloud Nine.

Page 1 of 4 123 ... LastLast
  1. #1
    Marios's Mustache Wax Reputation: 10

    Join Date
    Sep 2009
    Posts
    8
    Rep Power
    0

    Default Cloud Nine.

    I have some problem with cloud nine. I can't log into the website, which is required to start the game. I tried using both ie and ff but both are having the same problem.

    For ie. i can log in the main web(blue colour website, www.netgame.com) just fine. But once i press any of the games(all 4), I get this "permission denied" pop up. And once i press "ok", i was logged out and brought back to the main web. I tried to log in directly from the c9 website and i got "permission denied" error too.

    For ff. It is almost exactly the same problem as ie. But for ff, i cannot log in to the main web. When i try to log in, there was no error such as wrong password or user, but the web just refreshed and i was not logged in. When i tried to log in the c9 website, sometimes i will get the "permission denied" error immediately. When the log in was "successful" i can find the "logout" button on the top right of the website, but the Member's Login block with "ID", "PW" and "login" button is still there. From what i heard from my friends, it should be a Avatar with the user name and stuffs there.

    Is anyone else having this problem?

    Edit: The "logout" button(top right) is there but i don't think i am logged in.


    This is what i got when i try to login with both ie and FF


    Btw, I am from Singapore and using Singnet (service provider).
    Last edited by Endeavour; 10-25-2009 at 07:40 AM.

  2. #2
    Murxidon's Maid Reputation: 43
    Powster's Avatar
    Join Date
    Aug 2008
    Posts
    2,001
    Rep Power
    8

    Default

    I think I had that problem.. but not sure what I did to fix it.. if anything lol.


    Heroes of Newerth - Powster
    Savage 2 - Powster
    Starcraft 2 - Powster.380 (Master Protoss/Zerg)
    Steam (CS:S, L4D2, TF2) - Powster

  3. #3
    Power_Gamer_6's Pick Reputation: 22
    cloudx1987's Avatar
    Join Date
    Dec 2006
    Location
    Boston, MA
    Posts
    2,381
    Rep Power
    9

    Default

    im not havin this problem.. try creating a new account, with an avatar and all that.. or make sure ur current account has an avatar and anything else it asks to have and try again.. also, put ur secuirity off in internet options and turn off your popup blocker.

  4. #4
    Marios's Mustache Wax Reputation: 10

    Join Date
    Sep 2009
    Posts
    8
    Rep Power
    0

    Default

    I tried to disable pop-up blocker and security but it is still the same. I even tried to get into the web with my bro's laptop and my laptop and i get the same results.

    As for the account, my gf is able to log in just fine so i tried to log in with her account and it works sometime(with ie only, works like once after 10 or 20 tries). FF still having the same problem. After i logged into c9 web, with the avatar thing appear just fine. I press start game (I downloaded and installed the game already) and nothing happens. And the moment i press refresh or press any link such as forum, I get the "permission denied again".

    I edited the main post with some more info and ss. Thanks in advance

  5. #5
    `Doll's Dishwasher Reputation: 12
    Felore's Avatar
    Join Date
    Sep 2006
    Posts
    1,464
    Rep Power
    8

    Default

    Delete all your cookies and Temp Int Files

    Also make sure you have IE 7 or greater...
    Nano.. Nano.. Nano..
    "NO MATTER WHERE YOU PLAN TO SPEND ETERNITY"


  6. #6
    Marios's Mustache Wax Reputation: 10

    Join Date
    Sep 2009
    Posts
    8
    Rep Power
    0

    Default

    I deleted the history and temp files but it still does not work. I am using IE 8 and my FF is also the latest version.

  7. #7
    `Doll's Dishwasher Reputation: 12
    Felore's Avatar
    Join Date
    Sep 2006
    Posts
    1,464
    Rep Power
    8

    Default

    Then I dont know what to tell you, works for me
    Nano.. Nano.. Nano..
    "NO MATTER WHERE YOU PLAN TO SPEND ETERNITY"


  8. #8
    Fat Bowser Reputation: 10
    namly9602's Avatar
    Join Date
    Jun 2009
    Location
    boredom town
    Posts
    196
    Rep Power
    6

    Default

    i think i have this problem too but i went to the updater page(the one where they tell u what the next update etc,idk wat it call) and download a file from there and it work. i hope its work for u

  9. #9
    Marios's Mustache Wax Reputation: 10

    Join Date
    Sep 2009
    Posts
    8
    Rep Power
    0

    Default

    Thanks anyway, Felore.

    namly9602: May i ask what is the updater page you are talking about? Is it in c9 website or the main netgame web? It will be helpful if you could post a link. And are you using IE or FF?

  10. #10
    `Doll's Dishwasher Reputation: 12
    Felore's Avatar
    Join Date
    Sep 2006
    Posts
    1,464
    Rep Power
    8

    Default

    if using FF, uninstall the Addon Plug in from Netgame, then reinstall threw cloud nine. (CS Launcher)
    Last edited by Felore; 10-05-2009 at 03:00 PM.
    Nano.. Nano.. Nano..
    "NO MATTER WHERE YOU PLAN TO SPEND ETERNITY"


Page 1 of 4 123 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •