IRQ/UBS question

Page 2 of 2 FirstFirst 12
  1. #11
    Super Duper Uber Mega Ultra Extreme Reputation: 18

    Join Date
    May 2006
    Posts
    877
    Rep Power
    9

    Default

    it just seems very odd. Usually, shouldn't there just be one IRQ taken up by a USB host controller? Yours doesn't seem to have one at all.

    Maybe the host controller card isn't working properly?

  2. #12
    Bladin's Sword Sharpener Reputation: 69
    BGLamb's Avatar
    Join Date
    Apr 2008
    Posts
    1,141
    Rep Power
    8

    Default

    Quote Originally Posted by Wahoo View Post
    it just seems very odd. Usually, shouldn't there just be one IRQ taken up by a USB host controller? Yours doesn't seem to have one at all.

    Maybe the host controller card isn't working properly?
    On my old board I did indeed have just one USB host controller, I think. However the chap in the other thread has posted a screenshot very similar to mine, with lots of USBs using their own IRQ under Windows 7.

    I guess I'll just leave it as a mystery for now.


  3. #13
    Super Duper Uber Mega Ultra Extreme Reputation: 18

    Join Date
    May 2006
    Posts
    877
    Rep Power
    9

    Default

    Is it a new board? Does it use USB 3.0?

    Unless it actually becomes a problem and shows an actual slowdown, just keep moving your mouse around to different ports until you see any slowdown stop.

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •