Blue Screen issue, new machine

Page 3 of 3 FirstFirst 123
  1. #21
    500+ Posts???? Reputation: 19
    Shattered Skies's Avatar
    Join Date
    May 2006
    Location
    Indiana, USA
    Posts
    512
    Rep Power
    9

    Default

    Not really surprised that confused you as it took me a while to think of how to word it and still failed.

    The OEM version is the full version with some tech support options removed correct?

    So I should be able to install Windows 7 on the SATA drive. When that is done, likely will have to wipe the original boot IDE drive, slave them, then transfer everything over to the SATA. At least that is the plan I have going on in my head to get rid of all IDE stuff and make some room.

  2. #22
    Loric's Lunatic Reputation: 66

    Join Date
    Oct 2006
    Posts
    2,655
    Rep Power
    10

    Default

    Quote Originally Posted by Shattered Skies View Post
    Not really surprised that confused you as it took me a while to think of how to word it and still failed.

    The OEM version is the full version with some tech support options removed correct?

    So I should be able to install Windows 7 on the SATA drive. When that is done, likely will have to wipe the original boot IDE drive, slave them, then transfer everything over to the SATA. At least that is the plan I have going on in my head to get rid of all IDE stuff and make some room.
    Correct!

    Off topic:
    Indy 500! (500th post when I posted, and you're in Indiana)
    I Don't need to get a life, im a gamer. I have LOTS of lives
    -lagmegnorsk

  3. #23
    500+ Posts???? Reputation: 19
    Shattered Skies's Avatar
    Join Date
    May 2006
    Location
    Indiana, USA
    Posts
    512
    Rep Power
    9

    Default

    Quote Originally Posted by Sakumo View Post
    Correct!

    Off topic:
    Indy 500! (500th post when I posted, and you're in Indiana)
    Finally, I got something right!! Amazing how much you forget or lose track of when you aren't in the IT business as much anymore...

    Didn't even see I hit 500. Its a milestone. Only been on this site for almost 4 years. lol

Page 3 of 3 FirstFirst 123

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •