0 MS? (Not "MY" ms)

  1. #1
    Link's Dirty Sock Reputation: 10

    Join Date
    Aug 2006
    Posts
    48
    Rep Power
    8

    Default 0 MS? (Not "MY" ms)

    I'm a verteran player in Rakion and have recently done some changes with my internet connections.

    Usually, my DSL and router are in my room so I can just connect using the Ethernet Port.

    After several events, here I am with a Linksys WMP54Gv2 wireless adapter at 54.0 MBPS. The router is not my original and is a Linksys WRT54GX V1.0.

    After setting things up, things seem fine and dandy. My download speeds are okay (last thing went around 160 KB/S). Upload speed... okay I guess.

    Port 2300 ~ 2399 UDP open in my WIRELESS router.

    I connect, I see people's MS as 50-90 on average, however...

    In game, everyone warps. I've asked people to check my MS and they usally say around 75. After several walk arounds, I check the MS status and notice everyone is at 0 MS.

    Does anyone know the problem?

  2. #2
    Rock Man Reputation: 10

    Join Date
    Jun 2006
    Posts
    424
    Rep Power
    9

    Default

    Well make sure your playing in the server nearest you first of all. If you have xfire up check in tools/options and make sure all downloads are disabled because people can DL from you. Make sure you have no download programs on that would possibly be downloading during your game. If all of these suggestions fail try resetting your router(turning it off unplugging from the network and waiting 10-60 seconds turning it on and then plugging the network in as it boots up) and reset your computer. Post here again if you have more problems. You also may want to do a spyware check. Google spybot search and destroy and avast4! if you don't have virus scanner/protection. Ill check this topic TM to see if this didn't work.

  3. #3
    Link's Dirty Sock Reputation: 10

    Join Date
    Aug 2006
    Posts
    48
    Rep Power
    8

    Default

    Sorry for the late reply~~

    I've already tried all above methods mention and none of them seem to be working.

    Perhaps it's the fact I'm doing it wirelessly?


    "Your inability to read hinders my ability to help you."
    "Skill games require skill. If you lack skill, then shut up and practice."

  4. #4
    Master Chief's Windex Reputation: 10
    Megacrusher's Avatar
    Join Date
    Jul 2006
    Location
    SnorezVillz
    Posts
    93
    Rep Power
    9

    Angry omfg!

    Quote Originally Posted by Phaisis View Post
    I'm a verteran player in Rakion and have recently done some changes with my internet connections.

    Usually, my DSL and router are in my room so I can just connect using the Ethernet Port.

    After several events, here I am with a Linksys WMP54Gv2 wireless adapter at 54.0 MBPS. The router is not my original and is a Linksys WRT54GX V1.0.

    After setting things up, things seem fine and dandy. My download speeds are okay (last thing went around 160 KB/S). Upload speed... okay I guess.

    Port 2300 ~ 2399 UDP open in my WIRELESS router.

    I connect, I see people's MS as 50-90 on average, however...

    In game, everyone warps. I've asked people to check my MS and they usally say around 75. After several walk arounds, I check the MS status and notice everyone is at 0 MS.

    Does anyone know the problem?
    Rakion doesnt let u see ur ms but u can tell people ur not actually lagging ur ms is fine if sumone says u lagg then fix it im useing a Belkin54g and its speed is 54.0MBPS and its internet is Excellent and in rakion i see It 0 Just dont look at ur ms care it when u tell other people ur not really laggingGOD! and rakion Server is slow and screwed up thats why! or the problem is sumone at different continent/country/state/city/ave/st/(Number)
    Last edited by Megacrusher; 08-28-2006 at 01:35 AM. Reason: Forgot 1 thing
    Well! I sleep while i play my computer Being Cool Is just my thang:cool:

  5. #5
    Link's Dirty Sock Reputation: 10

    Join Date
    Aug 2006
    Posts
    48
    Rep Power
    8

    Default

    Quote Originally Posted by Megacrusher View Post
    Rakion doesnt let u see ur ms but u can tell people ur not actually lagging ur ms is fine if sumone says u lagg then fix it im useing a Belkin54g and its speed is 54.0MBPS and its internet is Excellent and in rakion i see It 0 Just dont look at ur ms care it when u tell other people ur not really laggingGOD! and rakion Server is slow and screwed up thats why! or the problem is sumone at different continent/country/state/city/ave/st/(Number)
    I'm not talking about "MY" MS. I'm talking about "OTHERS".

    It happens when I'm ingame. In the lobby, everything is fine and dandy. I can talk and people talk, but once I get INTO the game, everything is hell.

    Highest download speed was around 700 KB/S
    High upload was around 130 KB/S...

    Must be the Linksys...


    "Your inability to read hinders my ability to help you."
    "Skill games require skill. If you lack skill, then shut up and practice."

  6. #6
    Rock Man Reputation: 10

    Join Date
    Jun 2006
    Posts
    424
    Rep Power
    9

    Default

    Believe it or not you can be just fine in your connection and a lot of people around you could be 150+ ms. Don't blame yourself always rakions netcode is not that good.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •