I Uninstalled Space Cowboy

Page 2 of 5 FirstFirst 1234 ... LastLast
  1. #11
    Shadowsworn's Sandwich Reputation: 10
    kfckaykay's Avatar
    Join Date
    May 2006
    Location
    Singapore
    Posts
    1,814
    Rep Power
    9

    Default

    Quote Originally Posted by cjammer
    o.o'' that sucks dude, i used to restore my comp weekly... when i didnt know certain sites like newgrounds gave virus's
    Newgrounds don't give virus, its their supporting ads that gave you virus, but then again, you're right to say its virus-packed =_=
    Current


  2. #12
    Master Chief's Windex Reputation: 10

    Join Date
    May 2006
    Posts
    81
    Rep Power
    9

    Default

    :eek: Is it a bug that makes me dc all the time..? =/ tought it was me:rolleyes:

  3. #13
    Pikachu's Flea Collar Reputation: 10
    Angel Feathers's Avatar
    Join Date
    May 2006
    Location
    知りません。
    Posts
    55
    Rep Power
    9

    Default

    Nevermind I figured out my problem,you need to create one through Gpotato then log in the SCO launcher stupid me.
    Last edited by Angel Feathers; 05-28-2006 at 09:08 PM.


  4. #14
    SuperKenshin's Servent Reputation: 14

    Join Date
    May 2006
    Posts
    1,032
    Rep Power
    9

    Default

    Meh, I'm trying it anyways. Might as well, considering I spent so much time downloading it.

  5. #15
    Orc's Breathmint Reputation: 10

    Join Date
    May 2006
    Posts
    104
    Rep Power
    9

    Default

    ok the game is good and fun just the lag is bad. and I get dced all the time cant even lvl up almost got to lvl 2 and I got disconnected but I'm going to wait out the storm and see if I can play tonight maybe?

  6. #16
    Dantes Inferno Reputation: 10
    Cillu's Avatar
    Join Date
    May 2006
    Location
    British Columbia, Canada
    Posts
    612
    Rep Power
    9

    Default

    They fixed the lag, just got to level 25 break time! Weeeeeeeeeeeeeeeeeeeeeeeeeeeeee

  7. #17
    Link's Dirty Sock Reputation: 10
    Pikachu's Avatar
    Join Date
    May 2006
    Location
    Canada
    Posts
    47
    Rep Power
    9

    Exclamation

    maybe sum1 can help me i got space cowboy n i made my chars n got through tutorial n everything great but then after it started to load so i could go to main game it says my ****** connection to the serever is lost how do i fix this reinstall it?
    :confused:

  8. #18
    A Shrubbery Reputation: 28
    Kriff's Avatar
    Join Date
    May 2006
    Location
    Las Vegas
    Posts
    827
    Rep Power
    9

    Default

    Limited fuel and ammo just killed it for me. I'm still looking for a game to play.

  9. #19
    Cloud's Hair Spray Reputation: 15
    Squall098's Avatar
    Join Date
    May 2006
    Posts
    63
    Rep Power
    9

    Default

    Quote Originally Posted by Kriff
    Limited fuel and ammo just killed it for me. I'm still looking for a game to play.
    Wow, I have NEVER ran out of ammo or fuel... maybe you should stop wasting shots and maybe go back to town once in a while...

  10. #20
    Banned Reputation: 10
    Seronx239's Avatar
    Join Date
    May 2006
    Location
    In your closet
    Posts
    376
    Rep Power
    0

    Default

    |\/|3 |\|317|-|3 1 |-|4\/3|\|7 |\||\|3 07 0ƒ 4|\|7|-|1|\|9 |{33p 3ƒ11|\|9 \/\/17|-| 0|\| \/\/4$71|\|9 300-900 $p1

    W00t 1337 power rofl it says

    Me Neither I havent Runned out of anything keep refilling with only wasting 300-900 spi

Page 2 of 5 FirstFirst 1234 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •