APB: Lag issues and how to fix it in three ez steps

  1. #1
    Master Chief's Windex Reputation: 10

    Join Date
    Jul 2010
    Posts
    94
    Rep Power
    5

    Default APB: Lag issues and how to fix it in three ez steps

    Several individuals on the youtube channel have been complaining about the immense lag issues with APB and even some said they uninstalled due to the latency (wow how much rage can u have over an obt right? don't even attempt to troubleshoot yourself or google the forums - well good riddance don't need fools in the community)

    for the rest of you who survived my rant here is the a 3 step method to ending the constant high latency of apb (my average went from 600+ down to an average 20-60, minimum of 1 and a rare peak of 150)

    Step 1: After installing APB through the gamer's first launcher either uninstall or disable the gamer's first launcher from booting up with windows - either way make sure it's definitely not running when the game is running and for the love of god don't launch the game from the launcher - this is part of the problem.

    Step 2: Hold Ctrl + Alt + Del and go through your task manager and look for a program named Pando Media Booster (I think it's pando.exe) <- this is the source of the problem and will launch every time you launch APB from the gamer's first launcher and if it's disabled when you use the gamer's first launcher the game will fail to launch.

    Again uninstall, prevent the start up of, or end task of pando.exe what ever your preference and make sure it is definitely off while gaming.

    Step 3: To launch the game lag free and free of the annoying 2 programs stated above go to your start menu and launch the game from its icon in the: GamersFirst > APB Reloaded > APB Reloaded

    or from your C: > Program Files > GamersFirst > APB Reloaded > Launcher > APBLauncher.exe

  2. #2
    Heads or Tails Reputation: 10
    redluigi11's Avatar
    Join Date
    Nov 2010
    Posts
    325
    Rep Power
    4

    Default

    its most likely because 12000 people are trying to play the game

  3. #3
    Raiyne's Rock Band Reputation: 10

    Join Date
    Dec 2009
    Posts
    2,113
    Rep Power
    0

    Default

    Quote Originally Posted by redluigi11 View Post
    its most likely because 12000 people are trying to play the game
    And being OBT. OBT never usually has good networking.

    But Pando is a horrid program to have anyway, hands down. Runs in the background just when it's installed, even - Under PMB.exe
    If a game forces you to use it (Which is never a good option, anyway), then use it and uninstall the thing right after.

  4. #4
    Spunkify
    Guest

    Default

    League of Legends requires Pando too, or did until the new install feature...or maybe it still does idk.

    It doesnt run when the game runs though.

  5. #5
    Lothia's Lurker Reputation: 36
    Vinzix's Avatar
    Join Date
    Aug 2011
    Posts
    3,793
    Rep Power
    5

    Default

    Quote Originally Posted by Spunkify View Post
    League of Legends requires Pando too, or did until the new install feature...or maybe it still does idk.
    Still needed for download, yesh as with all games these days.

  6. #6
    Master Chief's Windex Reputation: 10

    Join Date
    Jul 2010
    Posts
    94
    Rep Power
    5

    Default

    It's definitely pando media player causing the persistent lag of 300-600 ping. Note that I'm not saying lag spikes I mean you can walk around for a good ten minutes with 600 ping before you decide the game is unplayable then shut it off.

    Instead though I alt-tab'd the game went into task manager and then my resource monitor for the network and found that pando was pulling more b/sec than all the other programs (apb included). After I shut it off I naturally got a ping range of 1-40, instantly.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •