Posting Problems With IE9?

Page 1 of 2 12 LastLast
  1. #1
    OnRPG Elite Member! Reputation: 245
    Cy-Kill's Avatar
    Join Date
    Dec 2009
    Location
    Gobotron
    Posts
    5,404
    Rep Power
    11

    Question Posting Problems With IE9?

    For some reason posting has started screwing up for me again.

    Everytime I newline it in the editor it works fine, but after I post it everything has lost the newline.

    I am using IE9 on Windows 7, I have done the F12 thing and changed the standards, which gives me a newline, but then IE9 is screwed up for other sites by not rendering properly.

    But if I view the post with a different browser, it's fine.

    Could it be an update to vBulletin that screwed up compatiability with IE9?


    EDIT: I am now viewing this as well as editing this post in Comodo Dragon, a Chromium-based browser, and all newlines are intact, including this one under the last sentence!

    EDIT: Will include two screen caps, first one is IE9, the second one is D24.1:



    Last edited by Cy-Kill; 01-21-2013 at 03:49 PM.
    Quote Originally Posted by Mime Taxidermy View Post
    I don't think that Internet Explorer can display CSS, only HTML.
    Quote Originally Posted by Stranger View Post
    Looks like fun to me, when the creatures die and freeze then burst into a bunch of smaller cubes makes me squeal like a small girl.

  2. #2
    Elsa! :3 Reputation: 572
    SnOwPrincess's Avatar
    Join Date
    Dec 2007
    Location
    The Flanders
    Posts
    12,127
    Rep Power
    24

    Default

    How about switching to IE10?


    [My Anime List] | [last.fm] | [xfire] | [Steam]
    Quote Originally Posted by duby View Post
    i have no clue as to what a paragraph is

  3. #3
    OnRPG Elite Member! Reputation: 188
    Phenoca's Avatar
    Join Date
    Jun 2006
    Location
    Demacia
    Posts
    5,711
    Rep Power
    14

    Default

    Quote Originally Posted by Cy-Kill View Post
    IE9
    I laughed...
    ... That moment when you realized that your bath towel is covered in sawdust.

  4. #4
    OnRPG Elite Member! Reputation: 245
    Cy-Kill's Avatar
    Join Date
    Dec 2009
    Location
    Gobotron
    Posts
    5,404
    Rep Power
    11

    Default

    Quote Originally Posted by SnOwBunZz View Post
    How about switching to IE10?
    IE10 is not available yet for Windows 7.
    Quote Originally Posted by Mime Taxidermy View Post
    I don't think that Internet Explorer can display CSS, only HTML.
    Quote Originally Posted by Stranger View Post
    Looks like fun to me, when the creatures die and freeze then burst into a bunch of smaller cubes makes me squeal like a small girl.

  5. #5
    OnRPG Elite Member! Reputation: 188
    Phenoca's Avatar
    Join Date
    Jun 2006
    Location
    Demacia
    Posts
    5,711
    Rep Power
    14

    Default

    SnOwBunZz... I think we both just got AoE-stunned by Cy-Kill! QSS lol! But seriously - switch to Chrome or Firefox.
    ... That moment when you realized that your bath towel is covered in sawdust.

  6. #6
    Elsa! :3 Reputation: 572
    SnOwPrincess's Avatar
    Join Date
    Dec 2007
    Location
    The Flanders
    Posts
    12,127
    Rep Power
    24

    Default

    Meh, it's not like I can help his problem other than saying he should use a different browser. :/


    [My Anime List] | [last.fm] | [xfire] | [Steam]
    Quote Originally Posted by duby View Post
    i have no clue as to what a paragraph is

  7. #7
    Bladin's Sword Sharpener Reputation: 88
    Chiyeon's Avatar
    Join Date
    May 2012
    Location
    | ( ◡)| (❍ᴥ❍ʋ)
    Posts
    1,109
    Rep Power
    4

    Default

    I beg to disagree.. IE is very useful!



    DrHime |MsNakita
    SD Gundam - League of Legends (PH) - Grand Chase





  8. #8
    General Manager Reputation: 353
    DizzyPW's Avatar
    Join Date
    Feb 2011
    Posts
    4,095
    Rep Power
    10

    Default

    ^Strange...

    Ok noted. Thanks for the heads up Cy-Kill.
    Id rather risk confusing some people than disappointing them. - Mark Jacobs

    Stop being a dirty hobo and pay the cheap monthly sub. - FarmerM

    Follow my writing team at OnRPG.

    Currently Playing: SMITE, Elsword
    History: FFXIV, Lost Saga, Prime World, Path of Exile, League of Legends, Wizardry Online, The Secret World, TERA, Planetside 2, C9, Dragon Nest, Forsaken World, Dungeon Defenders, Realm of the Titans, Eden Eternal, Vindictus, Champions Online, PockieNinja, Black Prophecy, Warhammer, Perfect World, Maplestory, Guild Wars, Anarchy Online, Ragnarok.

    Support Pancreatic Cancer Research


  9. #9
    OnRPG Tech Wizard Reputation: 10

    Join Date
    Apr 2012
    Location
    A, A
    Posts
    69
    Rep Power
    10

    Default

    the html for that line escape looks like <br><br>, internet explorer ignores the 2nd <br> which is why you are not seeing the white space...

  10. #10
    OnRPG Tech Wizard Reputation: 10

    Join Date
    Apr 2012
    Location
    A, A
    Posts
    69
    Rep Power
    10

    Default

    After some tickering, I changed the forum's html doctype it seems to have fixed it for me, let me know if it looks ok for you now.

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •