Results 1 to 3 of 3

Thread: Chrome Flash - no sound

  1. #1
    in the sky with diamonds Reputation: 1088
    Oisterman's Avatar
    Join Date
    May 2006
    Location
    Trash Boat
    Posts
    25,532
    Rep Power
    43

    Default Chrome Flash - no sound

    So yeah, started my moms laptop from scratch...used a distribution of windows 7 that had some ehm...bundled apps...it came with Chrome and a bunch of other stuff I already used to make it simple for myself. Got my network printer all installed, drivers fixed, windows activated, extensions re-found, etc etc but Chrome won't play sound for flash videos.

    Yes my sound is on, yes there is indeed sound in VLC and in Firefox (which I downloaded to test). No, my sound driver isn't outdated or missing, no Chrome doesn't need to update. Yes I can see VIDEO in Chrome, just no sound.

    I've looked around the internet without much help. Any ideas? I'll give 'em a try. Since flash seems to be integrated with Chrome I can't figure out how to uninstall and reinstall it to see if that helps.

  2. #2
    Forum PvPer Reputation: 629

    Join Date
    Dec 2007
    Location
    [REDACTED]
    Posts
    6,129
    Rep Power
    0

    Default

    did you check the windows volume mixer? it has separate volume bars for flash and stuff. sometimes mine likes to turn itself down.

  3. #3
    ロリコン大好き Reputation: 704
    SnOwBunZz's Avatar
    Join Date
    Dec 2007
    Location
    Hamster's closet.
    Posts
    12,650
    Rep Power
    28

    Default

    http://www.eightforums.com/sound-aud...e-youtube.html

    Even if the .dll name is different, only one of them should be active. Mess around with disabling them and it should work if you get the right .dll.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •