Guide on how to make Infinity work!

Page 2 of 5 FirstFirst 1234 ... LastLast
  1. #11
    A Shrubbery Reputation: 10
    TehRice's Avatar
    Join Date
    Oct 2006
    Location
    A Pineapple Under the Sea
    Posts
    814
    Rep Power
    9

    Default

    To the people with website and login problems:
    First, sorry I didn't make a reply sooner.

    Login Problems:
    Did you guys download Active X?
    You have to download it manually, and also the Active X installer is in Korean so you will have to wait for awhile until a new button pops up(or something like that).
    I'll edit my first post and add a guide on how to 'Allow all cookies' and how to add trusted sites to trusted zone.

    To r3vdav:
    So you can't enter website? Just making sure.
    Like what the above said, I'll edit my post and add a guide on how to add to trusted sites in Explorer. OK?

    To Erickk
    I'm really sorry, I am no computer expert but I know a bit . So like what I said to the guys above. Maybe after you add to trusted sites it will work?

  2. #12
    Master Chief's Windex Reputation: 10

    Join Date
    May 2006
    Posts
    94
    Rep Power
    9

    Default

    Quote Originally Posted by TehRice View Post
    To Erickk
    I'm really sorry, I am no computer expert but I know a bit . So like what I said to the guys above. Maybe after you add to trusted sites it will work?
    No diffrent....
    I juz hate the stupid GnG service but the company have great game argh !
    Thx for ur concern well...This is my destiny i think

  3. #13
    A Shrubbery Reputation: 10
    TehRice's Avatar
    Join Date
    Oct 2006
    Location
    A Pineapple Under the Sea
    Posts
    814
    Rep Power
    9

    Default

    To Erickk:

    Before I give up on your computer can you tell me your firewall?
    Did you also try adding the ip address of Gamengame and Infinity to Trusted Zone?
    Did you also put it on Allow All Cookies AND save the settings?

  4. #14
    Master Chief's Windex Reputation: 10

    Join Date
    May 2006
    Posts
    94
    Rep Power
    9

    Default

    Quote Originally Posted by TehRice View Post
    To Erickk:

    Before I give up on your computer can you tell me your firewall?
    Did you also try adding the ip address of Gamengame and Infinity to Trusted Zone?
    Did you also put it on Allow All Cookies AND save the settings?

    Window Firewall? Wht to do with Firewall?
    Wht is the IP address ? I did add Infinity to trused site and also add Infinity to my cookies and i always allow all cookies.
    Well teach me the step i need to do...i try it out later.

  5. #15
    A Shrubbery Reputation: 10
    TehRice's Avatar
    Join Date
    Oct 2006
    Location
    A Pineapple Under the Sea
    Posts
    814
    Rep Power
    9

    Default

    To Erickk:

    If you're using 'Windows Firewall' then I suggest going to www.download.com and download ZoneAlarm. If ZoneAlarm makes your computer crappy or unable to play certain games, then you can easily uninstall it whenever you want.
    Once you get ZoneAlarm, and you try to play online games it will prompt you if you allow connection. Click yes, anyways besides that check out my mini-guide on how to put trusted sites and allow all cookies. It has all the information you need.

  6. #16
    OnRPG Elite Member! Reputation: 67
    nzrock's Avatar
    Join Date
    Oct 2006
    Location
    Auckland, New Zealand
    Posts
    5,987
    Rep Power
    12

    Default

    lol i know how to fix the log in problem...log in from the "News" section, not the front page ;D it works for me

  7. #17
    A Shrubbery Reputation: 10
    TehRice's Avatar
    Join Date
    Oct 2006
    Location
    A Pineapple Under the Sea
    Posts
    814
    Rep Power
    9

    Default

    To nzrock:

    Can you explain it better? Also would you like me to edit my post and add your suggestion?

    Do you mean go to www.playinfinity.net then click 'News', which is one of the links on the top, in the front page? Then sign in from there?

  8. #18
    Samus' Girdle Reputation: 10

    Join Date
    Jul 2006
    Posts
    39
    Rep Power
    9

    Default

    Gah, i cant get the Active X to install. Ive tried from the website already. And iv even tried downloading i manually, which seem to work. I downloaded the program, ran it , it went thru the korean text. Then said Successfully Installed, and i pressed ok. But still every time i visit the site it asks me if i want to install the Active X.

    I login in the site, and press Game Start....and boom pop up says: "Install Active X"


    -----------
    Update
    -----------
    I ran the manual patch , when that pop up came up. This time it took longer to install, so i assumed that was good. After it was completed, i pressed game start and got this now...
    Last edited by Shren; 10-27-2006 at 02:06 AM.

  9. #19
    A Shrubbery Reputation: 10
    TehRice's Avatar
    Join Date
    Oct 2006
    Location
    A Pineapple Under the Sea
    Posts
    814
    Rep Power
    9

    Default

    To Shren:

    First try signing in from the website instead. Maybe it will tell you why it won't work.
    When you get that error it means you've pressed Game Start without signing in properly. Try signing up Gamengame again BUT make sure SSO is checked.

    Click here to see what you will be for life

  10. #20
    Samus' Girdle Reputation: 10

    Join Date
    Jul 2006
    Posts
    39
    Rep Power
    9

    Default

    Already tried that, this is another account i made. And yep SSO is checked.
    I signed in from gamengame, while that window was open, i tried running the game.

    now it says Install ActiveX again..gahhh

Page 2 of 5 FirstFirst 1234 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •