Guide on how to make Infinity work!

Page 4 of 5 FirstFirst ... 2345 LastLast
  1. #31
    OnRPG Elite Member! Reputation: 67
    nzrock's Avatar
    Join Date
    Oct 2006
    Location
    Auckland, New Zealand
    Posts
    5,987
    Rep Power
    11

    Default

    make sure ur anti-virus,firewall isnt blocking it...

    and u can try this too...

    Use IE (Internet Explorer) then go to "Tools" --> "Internet Options" --> "Security" -->
    "Custom Level" --> Then enable all of your Active X Catagories --> Click "Ok" --> Close your IE and re-open it, then try and log in again

  2. #32
    Ride emí Yoshi Reputation: 10

    Join Date
    May 2006
    Posts
    171
    Rep Power
    9

    Default

    Quote Originally Posted by nzrock View Post
    make sure ur anti-virus,firewall isnt blocking it...

    and u can try this too...

    Use IE (Internet Explorer) then go to "Tools" --> "Internet Options" --> "Security" -->
    "Custom Level" --> Then enable all of your Active X Catagories --> Click "Ok" --> Close your IE and re-open it, then try and log in again
    did that too... im sorry to be such a trouble

    the only thing i can think of is that my router wont allow me but that somehow isnt right because i can play other sso games fine...

  3. #33
    OnRPG Elite Member! Reputation: 67
    nzrock's Avatar
    Join Date
    Oct 2006
    Location
    Auckland, New Zealand
    Posts
    5,987
    Rep Power
    11

    Default

    the only thing i can think of is that u didnt install active x right...

  4. #34
    A Shrubbery Reputation: 10
    TehRice's Avatar
    Join Date
    Oct 2006
    Location
    A Pineapple Under the Sea
    Posts
    814
    Rep Power
    8

    Default

    Quote Originally Posted by xvampx View Post
    did that too... im sorry to be such a trouble

    the only thing i can think of is that my router wont allow me but that somehow isnt right because i can play other sso games fine...
    Could you explain the problem again? Too lazy to check last posts.
    Tell us EXACTLY what happens. Also maybe try putting cookies on different levels, maybe try none to low then medium etc. Also maybe your firewall is blocking some stuff, I don't mean just cookies, try looking through your antivirus programs and look at the settings.
    What firewall do you use?

    Click here to see what you will be for life

  5. #35
    Ride emí Yoshi Reputation: 10

    Join Date
    May 2006
    Posts
    171
    Rep Power
    9

    Default

    okay i'll state my problem again.

    i went to the infinity website, downloaded the activeX file, downloaded the client, installed the client and the activeX.

    i have cookies to accept all, i dont use a firewall and i turn down my anti-virus when i play games so that shouldnt block it neither.

    when i log in with my e-mail and pass i get the page cannot be found error in the login box... when i log in with my e-mail and a WRONG password, i get a messagebox poping up saying wrong password/username...
    i dont have any idea right now about how to fix this so maybe anybody of you can help me?
    thnx allot
    xvampx

  6. #36
    OnRPG Elite Member! Reputation: 67
    nzrock's Avatar
    Join Date
    Oct 2006
    Location
    Auckland, New Zealand
    Posts
    5,987
    Rep Power
    11

    Default

    Quote Originally Posted by xvampx View Post
    okay i'll state my problem again.

    i went to the infinity website, downloaded the activeX file, downloaded the client, installed the client and the activeX.

    i have cookies to accept all, i dont use a firewall and i turn down my anti-virus when i play games so that shouldnt block it neither.

    when i log in with my e-mail and pass i get the page cannot be found error in the login box... when i log in with my e-mail and a WRONG password, i get a messagebox poping up saying wrong password/username...
    i dont have any idea right now about how to fix this so maybe anybody of you can help me?
    thnx allot
    xvampx
    use IE, make sure u have made a account at gamengame.com and log in at gamengame, go to ur profile update, make sure SSO is enabled, then go to playinfinity.net. next go to the "News" section and log in from there...
    another thing is i need to ask where u live? coz there's a small IP ban for ppl living in Asia...

  7. #37
    Link's a Hippie! Reputation: 12
    QWERTY's Avatar
    Join Date
    Jul 2006
    Location
    Amsterdam.
    Posts
    695
    Rep Power
    9

    Default

    Install Javascript.


    Hate it or love it.

  8. #38
    OnRPG Elite Member! Reputation: 67
    nzrock's Avatar
    Join Date
    Oct 2006
    Location
    Auckland, New Zealand
    Posts
    5,987
    Rep Power
    11

    Default

    Quote Originally Posted by QWERTY View Post
    Install Javascript.
    yeah that too lol

  9. #39
    Ride emí Yoshi Reputation: 10

    Join Date
    May 2006
    Posts
    171
    Rep Power
    9

    Default

    Quote Originally Posted by nzrock View Post
    use IE, make sure u have made a account at gamengame.com and log in at gamengame, go to ur profile update, make sure SSO is enabled, then go to playinfinity.net. next go to the "News" section and log in from there...
    another thing is i need to ask where u live? coz there's a small IP ban for ppl living in Asia...
    i use ie for infinity, i have account at g&g i log in to it perfectly it is at sso too and i got to news section try to login and still get the page cannot be displayed error... and dont worry i'm from Belgium (europe)

  10. #40
    OnRPG Elite Member! Reputation: 67
    nzrock's Avatar
    Join Date
    Oct 2006
    Location
    Auckland, New Zealand
    Posts
    5,987
    Rep Power
    11

    Default

    clean ur cach and cookies and try again

Page 4 of 5 FirstFirst ... 2345 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •