WarRock Japan

Hybrid View

  1. #1
    Ride emí Yoshi Reputation: 10
    aduckie's Avatar
    Join Date
    May 2006
    Posts
    182
    Rep Power
    9

    Default WarRock Japan

    No, not Korean WR, but Japanese WR.

    I have downloaded, installed, and registered.

    But when I try to launch the game, the screen is purely white. My video card drivers are up to date, and so is DirectX. I have installed East Asian fonts and everything. Does anyone know what's the matter?








  2. #2
    Raiyne's Rock Band Reputation: 34
    Pan's Avatar
    Join Date
    May 2006
    Location
    So.. cold..
    Posts
    2,191
    Rep Power
    10

    Default

    I tried to play as well but I have the same problem; the screen goes white with some red text in the bottom, but that's all..

  3. #3
    Ride emí Yoshi Reputation: 10
    aduckie's Avatar
    Join Date
    May 2006
    Posts
    182
    Rep Power
    9

    Default

    Anyone else not have this problem...








  4. #4
    Raiyne's Rock Band Reputation: 34
    Pan's Avatar
    Join Date
    May 2006
    Location
    So.. cold..
    Posts
    2,191
    Rep Power
    10

    Default

    I think that they could be blocking foreign IPs....


    D:

  5. #5
    Ride emí Yoshi Reputation: 10
    aduckie's Avatar
    Join Date
    May 2006
    Posts
    182
    Rep Power
    9

    Default

    I'll try a proxy setting.








  6. #6
    Payne, Max Payne Reputation: 22
    NeoDestiny's Avatar
    Join Date
    May 2006
    Posts
    557
    Rep Power
    9

    Default

    Ive been messing around with it, apparently X-Trap is the problem. By pass it, and then you get into the game simple as that.


    APB

    IGN:ZeroArmada

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •