Maplestory tech probs & solutions

Page 13 of 24 FirstFirst ... 3111213141523 ... LastLast
  1. #121
    Super Duper Uber Mega Ultra Extreme Reputation: 10
    Gundel's Avatar
    Join Date
    May 2006
    Posts
    859
    Rep Power
    9

    Default

    Quote Originally Posted by Zeekor View Post
    Yeah, I've checked that it's saving to the right drive.
    I've never encountered this problem before patch v0.42...
    For fraps, make sure to start fraps before you start maple. If you don't gameguard somehow let fraps not work.
    For the screenshots, fraps can make even better ones (png-encoded), so better use it also for screenies.

  2. #122
    Luigi’s Pizza Reputation: 10
    Zeekor's Avatar
    Join Date
    May 2006
    Location
    Sydney, Australia
    Posts
    137
    Rep Power
    9

    Default

    Quote Originally Posted by Gundel View Post
    For fraps, make sure to start fraps before you start maple. If you don't gameguard somehow let fraps not work.
    For the screenshots, fraps can make even better ones (png-encoded), so better use it also for screenies.
    I've just tried starting fraps before starting maple.
    It still won't record...
    Thanks anyway.
    Scania - Lv 80 Crusader
    Max recorded damage: 10190
    OnRPG is 90% noobs. Put this in your sig if you're part of the 90% =]

  3. #123
    Still learning the ropes Reputation: 10
    lVlaplestory's Avatar
    Join Date
    Oct 2007
    Posts
    27
    Rep Power
    7

    Default MSEA not working

    hey, im trying to open MSEA but it wont work, fir st the gamegaurd pops up loads the black screen comes on and bam, it closes a few seconds after that... can you help me??

  4. #124
    Marios's Mustache Wax Reputation: 10
    hillo94's Avatar
    Join Date
    Oct 2007
    Posts
    1
    Rep Power
    0

    Default

    ive got a problem on maplestory whenever i change channels my keyboard settings on maple just dissapear and i have to push default every time to fix it

    hooray i fixed it i just had to log off then back in!!!
    Last edited by hillo94; 10-06-2007 at 12:28 AM. Reason: -=Doublepost=-

  5. #125
    Super Duper Uber Mega Ultra Extreme Reputation: 10
    Gundel's Avatar
    Join Date
    May 2006
    Posts
    859
    Rep Power
    9

    Default

    Quote Originally Posted by lVlaplestory View Post
    hey, im trying to open MSEA but it wont work, fir st the gamegaurd pops up loads the black screen comes on and bam, it closes a few seconds after that... can you help me??
    For some month now maplesea blocks all ip's not from south east asia, so when your not connecting from there tough luck, you cannot access your account anymore.

  6. #126
    Still learning the ropes Reputation: 10
    lVlaplestory's Avatar
    Join Date
    Oct 2007
    Posts
    27
    Rep Power
    7

    Question ...

    Quote Originally Posted by Gundel View Post
    For some month now maplesea blocks all ip's not from south east asia, so when your not connecting from there tough luck, you cannot access your account anymore.
    For months????? I could still play like a week ago it just stopped like 3 days ago... Are you sure its because of that??

  7. #127
    Super Duper Uber Mega Ultra Extreme Reputation: 10
    Gundel's Avatar
    Join Date
    May 2006
    Posts
    859
    Rep Power
    9

    Default

    Quote Originally Posted by Zeekor View Post
    I've just tried starting fraps before starting maple.
    It still won't record...
    Thanks anyway.
    Strange, i use fraps version 2.5.1 build 4060 for years now and it always worked. Your sure you mapped hotkeys in fraps for screenshot and video record? I use F10 for video and F12 for screenshots. Also beware, videos get huge.

    Quote Originally Posted by lVlaplestory View Post
    For months????? I could still play like a week ago it just stopped like 3 days ago... Are you sure its because of that??
    Well, if your not from the right area it shouldn't work for month, they changed and announced that long ago.
    I think there are ways to still play, maybe a proxy at the right region, try to make a new topic and ask for or search for it.

  8. #128
    Samus' Girdle Reputation: 10
    omega_jv's Avatar
    Join Date
    Oct 2006
    Posts
    31
    Rep Power
    8

    Default

    I need help

    every time I take a screen shoot it doesn't aper in the maple folder

    or desktop

    also you know wen you pull up the keyboard to set your skills on it in maple

    and on the right to corner you see the screen shoot button

    and it says screen shoot on it

    my doesn't say screens shot of anything can some one help

  9. #129
    Orc's Breathmint Reputation: 10

    Join Date
    May 2006
    Posts
    110
    Rep Power
    9

    Default

    Yeah, I could use some help. Every time a new patch comes up, it doesn't automatically patch. I download the patcher again and nothing happens. I get little notepad things after trying to patch. Usually takes me like an hour of fiddling around and clicking on the bottom "to manually patch or download the client" until I get somewhere. Is anyone else having this problem? Is there a solution short of downloading the client all over again?
    Bera
    NashofVane
    Ice/Lit Mage
    Level 7x

    Bellimar
    Thief
    Level 3x




    OnRPG Star Member
    Joined: Jan 27, 2005
    Posts: 318


    <a href="http://www.maplestorymob.com/zone/maplestory/tools/l/444234/2" target="_blank"><img src="http://www.maplestorymob.com/zone/maplestory/tools/i/444234/2.gif" border="0" width="125" height="125"></a>

  10. #130
    Cloud's Hair Spray Reputation: 10
    cordero's Avatar
    Join Date
    May 2006
    Location
    Still in the Closet :(
    Posts
    76
    Rep Power
    9

    Default

    Ok so heres something I dont think you all will be able to help me with but hell it doesn't hurt to try, amirite??
    http://www.youtube.com/watch?v=cRUOK2QmI8s
    There is a video of my problem, so basically, I just double click my icon and nothing happens. I mean nothing except it flashes and the little sand-timer comes up, then, suddenly, nothing. Amazing yes I know, I have no idea on why this could be it was working just fine for awhile and I was really happy cause I jsut got back into Maple and was satisfied, but blaahhhh. I tried reinstalling like a thousand times but blah it is a bummer. Help please
    I'm Better Then You'll Ever Be.

    http://x.cursedsanctuary.com/lol.jpg

Page 13 of 24 FirstFirst ... 3111213141523 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •