Page 4 of 10 FirstFirst ... 23456 ... LastLast
Results 76 to 100 of 236

Thread: Maplestory tech probs & solutions

  1. #76
    Samus' Girdle Reputation: 10

    Join Date
    Jan 2007
    Posts
    36
    Rep Power
    10

    Default

    Hey... i got a problem and its happening to many people too i guess.... when i start maple it runs normally then the screen turns black but then! it went right to the desktop... happened to me since the update. I tried everything re downloading it, delete the folders, the patch, and the thing for the screen. I want to play maple... =(
    I hope someone already solved it =\

  2. #77
    Marios's Mustache Wax Reputation: 10
    Sloff's Avatar
    Join Date
    Aug 2007
    Posts
    3
    Rep Power
    0

    Default connection error

    I've tried every single connection solution and nothing works...

    EDIT: I have a problem with step b...how u make it so u can edit host file cause i got 1 line under that line u said should be last
    Last edited by Sloff; 08-16-2007 at 11:59 AM.
    I was laying in bed last night looking up at the stars thinking," Where the hell's my roof?!".

    Live life to it's fullest, otherwise go snowboarding

    Hackers never loose but losers never get banned...

  3. #78
    Marios's Mustache Wax Reputation: 10

    Join Date
    Aug 2007
    Posts
    3
    Rep Power
    0

    Default screenshot problems

    i'm not sure if this is a tech problem but for maplestory, my screenshot button doesn't work. i press scroll lock and i check my maplestory folder but the screenshots aren't there. my system options has set the screenshots to go to my ms folder but everytime i check, it's just my old screenies from a long time ago. >.< i don't want to use print screen since it is a hassle to stop and paste pics into paint each time i take a screenie.

  4. #79
    OnRPG Elite Member! Reputation: 12
    BoomThunda's Avatar
    Join Date
    May 2006
    Posts
    4,821
    Rep Power
    13

    Default

    I had the same problem as you. I found out that it was sending them to another folder. So look for another folder, it's probably in a folder called "Nexon."

  5. #80
    Marios's Mustache Wax Reputation: 10

    Join Date
    Aug 2007
    Posts
    5
    Rep Power
    0

    Default

    OKay, so I reinstalled Maple Story after months of not playing, but now I am having some problems. It installed fine, the screen that loads the website comes up, I hit the play button, and the game guard works fine, but then all of a sudden, when it goes to load the game screen to log in, an error button pops up saying

    error code : -2005532292 (Unknown error 0x8876017C)

    Anyone have any suggestions?

    I have already deleted and reinstalled/redownloaded the game twice, plus updated my directX system, so I am at a loss. Also I cant post on the Maple Story boards because I apparently dont have a character, so I cant get help from them

  6. #81
    Marios's Mustache Wax Reputation: 10

    Join Date
    Aug 2007
    Posts
    8
    Rep Power
    0

    Default

    Quote Originally Posted by Ascaithpl View Post
    OKay, so I reinstalled Maple Story after months of not playing, but now I am having some problems. It installed fine, the screen that loads the website comes up, I hit the play button, and the game guard works fine, but then all of a sudden, when it goes to load the game screen to log in, an error button pops up saying

    error code : -2005532292 (Unknown error 0x8876017C)

    Anyone have any suggestions?

    I have already deleted and reinstalled/redownloaded the game twice, plus updated my directX system, so I am at a loss. Also I cant post on the Maple Story boards because I apparently dont have a character, so I cant get help from them
    http://www.basilmarket.com/forum/335...ck_First.html#

    Go to the link above and read #6. From the sounds of it, you may need to update your video card drivers.

  7. #82
    Marios's Mustache Wax Reputation: 10

    Join Date
    Aug 2007
    Posts
    3
    Rep Power
    0

    Default screenshot problems still

    ok, i tried looking for a nexon folder and i found one but it was empty inside. o.o i'm so lost i don't know why screenshots won't work for me. i even downloaded fraps to take screenies but that didn't work either so i think i must be cursed or cursed. hmm..scroll lock works for my friend and she can take pics just fine and have them in her ms folder. i'm not sure why it doesn't work for me. -.-

  8. #83
    Marios's Mustache Wax Reputation: 10

    Join Date
    Aug 2007
    Posts
    8
    Rep Power
    0

    Default

    Quote Originally Posted by confuzzled View Post
    ok, i tried looking for a nexon folder and i found one but it was empty inside. o.o i'm so lost i don't know why screenshots won't work for me. i even downloaded fraps to take screenies but that didn't work either so i think i must be cursed or cursed. hmm..scroll lock works for my friend and she can take pics just fine and have them in her ms folder. i'm not sure why it doesn't work for me. -.-
    In the game, go to Game Options. Find out where the screenies are going to. Secondly, shouldn't you be pressing the Print Screen key instead of the Scroll Lock key?

  9. #84
    OnRPG Elite Member! Reputation: 12
    BoomThunda's Avatar
    Join Date
    May 2006
    Posts
    4,821
    Rep Power
    13

    Default

    Use your computer's search function and search for Maple0000. You will definitely see one in the folder where you can see your old pics, and if you see two that means that there's another one in a new folder.

  10. #85
    Marios's Mustache Wax Reputation: 10

    Join Date
    Aug 2007
    Posts
    3
    Rep Power
    0

    Default

    I did and nothing came up. I think it doesn't work when I press scroll lock even though the light lights up. >.>

  11. #86
    Marios's Mustache Wax Reputation: 10
    Sloff's Avatar
    Join Date
    Aug 2007
    Posts
    3
    Rep Power
    0

    Default

    Wtf Ive Been Working For 2 Months To Get Maplestory To Work And Theres 50 Post About Helping This Kid With Screen Shots?!?!?!?!? I Cant Even Play Ffs Someone Help!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    I was laying in bed last night looking up at the stars thinking," Where the hell's my roof?!".

    Live life to it's fullest, otherwise go snowboarding

    Hackers never loose but losers never get banned...

  12. #87
    Super Duper Uber Mega Ultra Extreme Reputation: 10
    Gundel's Avatar
    Join Date
    May 2006
    Posts
    859
    Rep Power
    11

    Default

    @Sloff: we help everyone here, but not people that spam that topic.

  13. #88
    Marios's Mustache Wax Reputation: 10

    Join Date
    Aug 2007
    Posts
    1
    Rep Power
    0

    Default maplestory problem

    Ok so Maplestory worked perfectly fine before i downloaded this thing for runescape (dont ask) The thing i downloaded didnt work and i deleted it and when i open maple and click play the screen would turn black and like 3 secs it would close and go bak to the desktop. And then after a week or two. it would let me sign in and go to the charcters but when i double click the charcter it goes black and goes bak to desktop... WHAT SHOULD I DO???

    Im beginning to think that isnt really some1 that helps people with there maplestory problemsss.......

    When i log into maplestory and go to the charcter screen and idouble click on the charcter the screen goes blacka and makes me go bak to desktop
    Last edited by darkdevilgun; 08-31-2007 at 07:01 PM. Reason: -=Doublepost=-

  14. #89
    Super Duper Uber Mega Ultra Extreme Reputation: 10
    Gundel's Avatar
    Join Date
    May 2006
    Posts
    859
    Rep Power
    11

    Default

    Quote Originally Posted by darkdevilgun View Post
    Im beginning to think that isnt really some1 that helps people with there maplestory problemsss.......
    See, me as the typical german genius not only did this topic so people can ask questions, NO! There's also the very first post that answers some common probs already!
    Let me quote myself from the first post:
    Quote Originally Posted by Gundel
    I can start Maplestory, but once i doubleclick my char Maple closes itself !
    This mostly comes when some hack/trainer fiddled with your hosts file. Do the steps described at "Connection errors" under b). Full virus/spybot/ad-aware scan after that.
    So my uber powers even saw your question comming and it's answered already, ZOMG!

  15. #90
    Marios's Mustache Wax Reputation: 10

    Join Date
    Sep 2007
    Posts
    4
    Rep Power
    0

    Default

    Hi Gundel... err...

    I've had this problem for 3 days now. I've tried posting in a few forums for help, then simply searching the internet. I came over this, so I made this account for the sole purpose to speak to you.

    The problem:

    First, the problem was that when I tried to open Maple, nothing happened, not even an error message. So I uninstalled and reinstalled. For some reason, now the patch doesn't work. It simply stops loading on the (3/3) base.wz part of it. I'm currently uninstalling and installing once more, but I'm definately open to any other suggestions. Please message me with answers, since I only made this account to speak to you, I won't be around to keep checking for post replies .

    -Thanks,
    Rai.

  16. #91
    Super Duper Uber Mega Ultra Extreme Reputation: 10
    Gundel's Avatar
    Join Date
    May 2006
    Posts
    859
    Rep Power
    11

    Default

    Quote Originally Posted by RaixD View Post
    Hi Gundel... err...

    I've had this problem for 3 days now. I've tried posting in a few forums for help, then simply searching the internet. I came over this, so I made this account for the sole purpose to speak to you.

    The problem:

    First, the problem was that when I tried to open Maple, nothing happened, not even an error message. So I uninstalled and reinstalled. For some reason, now the patch doesn't work. It simply stops loading on the (3/3) base.wz part of it. I'm currently uninstalling and installing once more, but I'm definately open to any other suggestions. Please message me with answers, since I only made this account to speak to you, I won't be around to keep checking for post replies .

    -Thanks,
    Rai.
    Well, i think it's not too much work for you to look for replies, as other people might get this problem also. For the problem, how much space you have on your C: drive?

  17. #92
    Marios's Mustache Wax Reputation: 10

    Join Date
    Sep 2007
    Posts
    4
    Rep Power
    0

    Default

    Sorry, the pages on this forum load very slow for me for some reason, so I didn't really bother to look back, although I read the first page. I looked on another forum, which helped me past the base part.

    Now canvas.dll won't load ._.

    I have like 7gb of space, with maplestory installed. I'll read back, but please post some help...

  18. #93
    Super Duper Uber Mega Ultra Extreme Reputation: 10
    Gundel's Avatar
    Join Date
    May 2006
    Posts
    859
    Rep Power
    11

    Default

    Does that mean you have installed it? Anyway, you might have 7gb free, but on your C: drive?

  19. #94
    Marios's Mustache Wax Reputation: 10

    Join Date
    Sep 2007
    Posts
    4
    Rep Power
    0

    Default

    Yes, I looked over my loca disk (C and it said 7.5g...

    I looked up and down your thread and I saw a lot of people with the same problem, but I don't think anyone gave any help on it... I've already done all the basics.. got any ideas?

  20. #95
    Super Duper Uber Mega Ultra Extreme Reputation: 10
    Gundel's Avatar
    Join Date
    May 2006
    Posts
    859
    Rep Power
    11

    Default

    Canvas.dll error usually indicates that the patch process got an error, exactly when do you get it?

  21. #96
    Marios's Mustache Wax Reputation: 10

    Join Date
    Sep 2007
    Posts
    4
    Rep Power
    0

    Default

    It's back to base.wz, after I tried reinstalling ._.

    I get the error whenever I start up the patch, it just goes straight there and stops loading.

  22. #97
    Super Duper Uber Mega Ultra Extreme Reputation: 10
    Gundel's Avatar
    Join Date
    May 2006
    Posts
    859
    Rep Power
    11

    Default

    Quote Originally Posted by RaixD View Post
    It's back to base.wz, after I tried reinstalling ._.

    I get the error whenever I start up the patch, it just goes straight there and stops loading.
    So that comes when you try to patch the new installed maple? Prob solved, then ;)
    I shouldve remembered before, this error also comes when you try to patch maple when it doesn't need a patch, did you never tried to just run it? You don't need to manual patch it anyway, it gets its patches once it needs them.
    So just start it and happy mapling.

  23. #98
    Banned Reputation: 10

    Join Date
    May 2006
    Location
    Stalker
    Posts
    2,760
    Rep Power
    0

    Default

    Hey gundel i have a question. Sometimes whenever i start up maplestory withWindows media player it sometimes freezes , quits maplestory, or crashes my computer.

    Any solutions to this?

  24. #99
    Super Duper Uber Mega Ultra Extreme Reputation: 10
    Gundel's Avatar
    Join Date
    May 2006
    Posts
    859
    Rep Power
    11

    Default

    Quote Originally Posted by magicjubin View Post
    Hey gundel i have a question. Sometimes whenever i start up maplestory withWindows media player it sometimes freezes , quits maplestory, or crashes my computer.

    Any solutions to this?
    Yes, the windows media player also want to get access to internet, seems the gameguard rootkit doesnt like this. Theres no other solution than using a free uninfected media player, yet.

  25. #100
    Marios's Mustache Wax Reputation: 10

    Join Date
    Sep 2007
    Posts
    1
    Rep Power
    0

    Default

    Quote Originally Posted by Deront View Post
    ok i might sound like a nub but thisis neva happend 2 me b4 and if uv already exsplained it at the beginin i properly dint under stand (im a dumass) right i log on and click on the old character and then its black 4 a while then it flashes a picture of me and my surroundings then poof on my desktop again eny help (im dum soo no really big words like melonbasher or watever...)

    Quote Originally Posted by OMGitzERIKA View Post
    My Maplestory will let me go on and everything but right when I click on my charcter and it goes into where I'm at it all just shuts ms down. I've tried taking off my firewall, re-installing gamegaurd, checking my hosts, none of it has worked. I dont know what else to do.. Help
    we have the same problem, but you either didnt see the posts, or your ignoring the 1 posters

    heres how it goes

    1) I click on the Desktop icon
    2) the little client comes up, I hit play
    3) type in my username/pass/code
    3) click the server i use
    4) click a random channel on that server
    5) Choose the character i want to use
    6) Either double click the character or click the "Select Character" button on the top right
    7) It shows a glimps of my character and its surroundings, then fades out as the client totally shuts down



    I have read the first post, yet the problem remains =/

    there is no other ips under the local host
    Maplestory, setup, and the other 2 have been added to the accepted list on my firewall.....still nothing

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •