Please Help

  1. #1
    Marios's Mustache Wax Reputation: 10

    Join Date
    May 2006
    Posts
    2
    Rep Power
    0

    Default Please Help

    my problem is that when i go ingame and play for a while the map starts falling apart pls help.

    i got a pic of it too




    I dont lag my ping is 100-150 but the map...
    Last edited by Sn1p3r; 05-20-2006 at 08:48 AM.

  2. #2
    Marios's Mustache Wax Reputation: 10

    Join Date
    May 2006
    Posts
    2
    Rep Power
    0

    Default

    Please Heeelpp Meeee !!!!!!!!!!!!!!!!!!!1

  3. #3
    Samus' Girdle Reputation: 10

    Join Date
    May 2006
    Posts
    34
    Rep Power
    9

    Default

    weirdest problem i've ever heard/seen..sorri can't help u..but go to gunzfactor forum and seek for help as there are alot more ppl over there[with gunz admin]

  4. #4
    OnRPG Elite Member! Reputation: 132

    Join Date
    May 2006
    Location
    Houston, TX.
    Posts
    4,789
    Rep Power
    13

    Default

    Reinstall GunZ. If that doesn't work, get a better graphics card.

  5. #5
    McFox Sandwich Reputation: 10
    WitcHunter's Avatar
    Join Date
    May 2006
    Location
    Ontario
    Posts
    472
    Rep Power
    9

    Default

    Thats messed up. Could it be that you're just so laggy and sht just keeps poping up disturbing the screen? Try closing stuff.


  6. #6
    Loric's Lunatic Reputation: 38
    Glavus's Avatar
    Join Date
    May 2006
    Location
    No Idea.
    Posts
    2,610
    Rep Power
    0

    Default

    WTF!! that is the weirdest thing I've ever seen :eek: , its like you have parts of the map missing.. Did this happen before or it started happening recently?
    Either there was an error when installing and some of the graphics got screwed up. (SHOULD TRY RE-DOWNLOADING AND RE-INSTALLING) or its your graphic card like Xynh said :rolleyes: . If its none of those you might want to check for viruses and that sort of things just to make sure.


    !! Glavus !!

  7. #7
    McFox Sandwich Reputation: 10
    WitcHunter's Avatar
    Join Date
    May 2006
    Location
    Ontario
    Posts
    472
    Rep Power
    9

    Default

    It still seems to me its like windows are poping up or something. I just think something is poping up (or a couple things) and is intefeiring with the screen. It sometimes does that with my media player.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •