Exteel problem

  1. #1
    Marios's Mustache Wax Reputation: 10

    Join Date
    Jan 2008
    Posts
    2
    Rep Power
    0

    Default Exteel problem

    So everytime i try to load the game i get this error:

    No Label

    OS: Windows XP 5.1 (Build: 2600)
    CPU: AuthenticAMD Unknown processor @ 2191 MHz with 1022MB RAM
    Video: NVIDIA GeForce 7600 GS (9147)

    디스플레이 모드 전환에 실패했습니다: CreateDevice failed (D3DERR_INVALIDCALL). DirectX9.0c와 최신 그래픽카드 드라이버를 설치 하신 후에 게임을 다시 실행해 주십시오.

    <?int?Core.Errors.History?>: UD3DRenderDevice::UnSetRes <- CreateDevice <- UD3DRenderDevice::SetRes <- UWindowsViewport::TryRenderDevice <- UWindowsViewport::OpenWindow <- UGameEngine::Init <- InitEngine

    What should i do.

  2. #2
    Marios's Mustache Wax Reputation: 10

    Join Date
    Feb 2008
    Posts
    1
    Rep Power
    0

    Default

    I'm getting a very simmilar error.

    No Label

    OS: Windows XP 5.1 (Build: 2600)
    CPU: GenuineIntel Unknown processor @ 3003 MHz with 1022MB RAM
    Video: NVIDIA GeForce 6700 XL (6218)

    디스플레이 모드 전환에 실패했습니다: CreateDevice failed (D3DERR_OUTOFVIDEOMEMORY). DirectX9.0c와최신 그래픽카드 드라이버를 설치 하신 후에 게임을 다시 실행해 주십시오.
    <?int?Core.Errors.History?>: UD3DRenderDevice::UnSetRes <- CreateDevice <- UD3DRenderDevice::SetRes <- UWindowsViewport::TryRenderDevice <- UWindowsViewport::OpenWindow <- UGameEngine::Init <- InitEngine

    My specs are

    Operating System: Windows XP Home Edition
    Processor: Intel(R) Pentium(R) D CPU 3.00GHz (2 CPUs)
    Memory: 1022MB RAM
    Card name: NVIDIA GeForce 6700 XL
    Manufacturer: NVIDIA
    Chip type: GeForce 6700 XL
    DAC type: Integrated RAMDAC
    Display Memory: 128.0 MB

    Anyone know why I'm getting this?

    I've been able to run the game a few times. I played the tutorial and a couple of fights, everything runs smoothly. But then for no specific reason, it crashes.

    I've tried repairing in the NCsoft launcher but then I get the following eror

    Error Code: 58 (FileGroupApplicationErrorRollbackNotAttempted):
    Errors occurred while applying the patch,
    and a rollback was not attempted.
    The product is likely in an inconsistent state and should be repaired or reinstalled.
    The patch application errors are as follows:
    Requested url does not exist on server
    Last edited by Rhio; 02-04-2008 at 01:00 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •