Windows Vista Problem Resolved

Page 2 of 3 FirstFirst 123 LastLast
  1. #11
    Shadowsworn's Sandwich Reputation: 92
    Klaime's Avatar
    Join Date
    Nov 2007
    Posts
    1,874
    Rep Power
    8

    Post

    Your name is Sora?! Mine too!! Japanese? (Wow I didn't think anyone had the same name as I.)

  2. #12
    Raider of Empty Tombs Reputation: 10
    NightWolfx's Avatar
    Join Date
    May 2006
    Posts
    353
    Rep Power
    8

    Default

    Lols, actually, I'm Korean. xD

    Sora is a Korean name too, just more commonly known as a Japanese name. :P


    Member since May 2005

  3. #13
    Shadowsworn's Sandwich Reputation: 92
    Klaime's Avatar
    Join Date
    Nov 2007
    Posts
    1,874
    Rep Power
    8

    Default

    Really? I was over at Japan last summer and I've never met anyone named Sora.

  4. #14
    Raider of Empty Tombs Reputation: 10
    NightWolfx's Avatar
    Join Date
    May 2006
    Posts
    353
    Rep Power
    8

    Default

    Oh. I know a few Japanese girls named Sora.

    Maybe you were in the wrong part of Japan.


    Member since May 2005

  5. #15
    Marios's Mustache Wax Reputation: 10

    Join Date
    Oct 2007
    Posts
    12
    Rep Power
    7

    Default

    ok Thanks!
    (i tried but it still didn't work ): so i'm just going to un-install it...i play at my friends house and i figured out....i screwed up my computer so much and i can't fix it so i'm just gonna give up...)

  6. #16
    Banned Reputation: 10

    Join Date
    Mar 2008
    Posts
    13
    Rep Power
    0

    Default

    That's wierd , I have Vista and my MapleStory runs perfectly fine >.<.

  7. #17
    Link's Dirty Sock Reputation: 10
    ldr. Warren's Avatar
    Join Date
    Apr 2008
    Posts
    46
    Rep Power
    7

    Default

    i dont know why people have problems either, i was able to play just fine on my brothers laptop by just click allow and run program. tough most problems are resolve by running as administator. also the"User Account Control on or off." i turned off for another software that said something like "cant run on elevated mode" but the only effect that had on maple was not showing the allow message anymore, i also dont use the compatibility mode a lot tough i recommed trying it anyways (whatever gets it working like you said).

    ...personally i dont know why people dont like vista, i will admit i didnt like it at the beggining but now i like it more than xp. its wayy more secure. and stop saying downgrade to xp like every one knows how to do that and as if they could just mess with their parents computer... i really dont think its worth it but whatever floats your boat.

  8. #18
    Marios's Mustache Wax Reputation: 10
    Libiboo's Avatar
    Join Date
    Jul 2008
    Posts
    2
    Rep Power
    0

    Default

    Its not that u relley cant run MS on vistia, well for me my problem is that MS does not like my USB keyboard and it blanks it somtimes.. my bro told me to just run it from start menu

  9. #19
    Marios's Mustache Wax Reputation: 10

    Join Date
    Aug 2008
    Posts
    1
    Rep Power
    0

    Default

    When I run the game, it loads the 'Nexon' and 'Wizet'. After the Wizet fades away, the screen becomes black and the game closes, showing a blank popup. How? [Sorry for the big picture]


  10. #20
    Marios's Mustache Wax Reputation: 10

    Join Date
    Sep 2010
    Posts
    1
    Rep Power
    0

    Default

    So, here's what happens: I follow the steps all up until the compatibility issues come up, then I press ''run program'' and it says ''Maplestory has stopped working'' Any ideas? >.>

Page 2 of 3 FirstFirst 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •