Dragon gem

Page 10 of 13 FirstFirst ... 89101112 ... LastLast
  1. #91
    Fat Bowser Reputation: 10

    Join Date
    May 2006
    Posts
    208
    Rep Power
    10

    Default

    Quote Originally Posted by Username
    even with AOL I can't log in...
    Yay I got in, with no problems now. Thank you CrackShot~!!!

    By : Chingoo

  2. #92
    Samus' Girdle Reputation: 10

    Join Date
    Jul 2006
    Posts
    37
    Rep Power
    9

    Default

    Quote Originally Posted by -CrackShot
    well umm you have to click start game and hope it works


    i can log in yes
    I am clicking the start button x.x It loads all normally but when it gets to the server selection no text shows so I just randomly clicked buttons and I got in-game but no text shows in-game.

  3. #93
    Fat Bowser Reputation: 10
    -CrackShot's Avatar
    Join Date
    Jun 2006
    Posts
    205
    Rep Power
    10

    Default

    yup everything is looking normal for me time to try the game


    agian with the bug wtf
    Last edited by -CrackShot; 07-05-2006 at 04:33 AM.

  4. #94
    Still learning the ropes Reputation: 10

    Join Date
    May 2006
    Posts
    27
    Rep Power
    10

    Default

    This is so annoying, the site is always down!!

  5. #95
    Samus' Girdle Reputation: 10

    Join Date
    Jul 2006
    Posts
    37
    Rep Power
    9

    Default

    The site went down again! Nooooooo...

  6. #96
    Fat Bowser Reputation: 10
    -CrackShot's Avatar
    Join Date
    Jun 2006
    Posts
    205
    Rep Power
    10

    Default

    no its not down

  7. #97
    Orc's Breathmint Reputation: 10

    Join Date
    Jun 2006
    Posts
    112
    Rep Power
    10

    Default

    I can now login successfully, but Site just loads for a while, but we're getting closer.

  8. #98
    Banned Reputation: 10

    Join Date
    May 2006
    Location
    In my krakens tummy.
    Posts
    1,268
    Rep Power
    0

    Default

    Sites down AGAIN
    nvm

  9. #99
    Samus' Girdle Reputation: 10

    Join Date
    Jul 2006
    Posts
    37
    Rep Power
    9

    Default

    Quote Originally Posted by -CrackShot
    no its not down
    Well it was down...but then it went up in like 30 seconds.

    Anyways I still can't seem to get the text to work. Everything is blank!

  10. #100
    Fat Bowser Reputation: 10
    -CrackShot's Avatar
    Join Date
    Jun 2006
    Posts
    205
    Rep Power
    10

    Default

    how did you pass the bug thing

Page 10 of 13 FirstFirst ... 89101112 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •