Client Problem, need help D:

  1. #1
    Bongo Crazy Kong Reputation: 10
    shakai678's Avatar
    Join Date
    May 2006
    Posts
    212
    Rep Power
    9

    Default Client Problem, need help D:

    ok when i start the game its fine nothing is messed up, so i log in and when i get to the character select screen, there is only a square that is visable, the rest is black and when i log in, the loading screen is fine, but then i get to the world and its messed up the same way, what do i do?
    ~I like to think of myself as Open minded~

    Currently Getting down on some Flyff

    heres me and my friends ghost online open beta video http://www.youtube.com/watch?v=WL8tUc_wgOM

    Quote Originally Posted by XD12125 View Post
    Tao gunka card on iRo. I shat my pants repeatedly
    WOOT WOOT, LaTale CB here i come baby


    [ World Of Wacraft ]

    Level.74 Rogue - Gaitensu
    Level.71 Druid - Saileth
    Level.47 Hunter - Baidin

  2. #2
    Wario’s Bad Accent Reputation: 14
    The751's Avatar
    Join Date
    Jul 2007
    Posts
    499
    Rep Power
    8

    Default

    Sorry I can't help you much. Hope someone else could help you. Check their site?



    Men don't cry, they sweat.
    /flameshield + 17
    ------------


  3. #3
    Bongo Crazy Kong Reputation: 10
    shakai678's Avatar
    Join Date
    May 2006
    Posts
    212
    Rep Power
    9

    Default

    why did u post if u cant help me, kinda just spamming..
    ~I like to think of myself as Open minded~

    Currently Getting down on some Flyff

    heres me and my friends ghost online open beta video http://www.youtube.com/watch?v=WL8tUc_wgOM

    Quote Originally Posted by XD12125 View Post
    Tao gunka card on iRo. I shat my pants repeatedly
    WOOT WOOT, LaTale CB here i come baby


    [ World Of Wacraft ]

    Level.74 Rogue - Gaitensu
    Level.71 Druid - Saileth
    Level.47 Hunter - Baidin

  4. #4
    Power_Gamer_6's Pick Reputation: 57
    Avarwen's Avatar
    Join Date
    Aug 2007
    Posts
    2,351
    Rep Power
    10

    Default

    Try reinstalling that helps sometimes.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •