Manual patch issue.

Hybrid View

  1. #1
    Marios's Mustache Wax Reputation: 10

    Join Date
    Jan 2007
    Location
    jkasf
    Posts
    19
    Rep Power
    0

    Default Manual patch issue.

    Hey.

    I downloaded the game, and when I launched it, it started installing patches. It wouldn't work though, so I went on the website to download the patches manually, did as asked, downloaded and installed all the patches that are higher than my current version, then when I launched the game, it started installing the patches again.. :/ automatically.

    Why's that? How to fix it?

  2. #2
    Luigiís Pizza Reputation: 13
    kaizokanpaku's Avatar
    Join Date
    May 2008
    Location
    Virtual Worlds
    Posts
    145
    Rep Power
    7

    Default

    That's a good question, maybe you should reinstall the game and the download and apply the patches. You probably did this but I think you need to install the patches in order from lowest to highest. I hope it works out for you and have fun playing Hero. If you are using Vista, right clicking on the game shortcut and choosing "Run as Administrator" might help.
    Last edited by kaizokanpaku; 06-15-2008 at 05:36 AM. Reason: Add suggestion
    Thinking of something to put here.

  3. #3
    Marios's Mustache Wax Reputation: 10

    Join Date
    Jan 2007
    Location
    jkasf
    Posts
    19
    Rep Power
    0

    Default

    Actually, I fixed my issue in an other way. Just in case someone reads this thread for help;

    When you manually update your patches, the launcher doesn't know that you "updated" them, so thinks you're still at <whatever old version you were.>

    What you can do is basically make SURE you installed ALL the patches that are higher than your current version, then go to C:\Mgame\Common (Or whichever directory you installed Hero on) then open the Hero.ini file that's there (with notepad if it doesn't open automatically) then change the value;

    Version=xxx to whichever newest version you just updated your launcher to.

    E.g; Mine is now set to Version=199 while it was Version=186.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •