Results 1 to 5 of 5

Thread: Here Is The Servers?????

  1. #1
    Marios's Mustache Wax Reputation: 10

    Join Date
    May 2006
    Posts
    3
    Rep Power
    0

    Default Here Is The Servers?????

    I play gunz about one year but i stop playing a time ago.... now i remember of the game and i do download of the game and install it but.... when i go to login that appers:

    http://img190.imageshack.us/img190/4529/semttulo1wn.jpg

    the servers is not there.... i reeinstall the game 2 times and i download it again but the problem continues.....someone can give me some help plz?????

  2. #2
    Ride emí Yoshi Reputation: 10
    aduckie's Avatar
    Join Date
    May 2006
    Posts
    182
    Rep Power
    10

    Default

    Are you sure you are connected to the Internet? You have to have a full connection to the Internet before you play.

    If you are connected, it might be because of your firewall or anti-virus program. Try configuring it so that GunZ is allowed on both. If that fails, try disabling your firewall and or your anti-virus program. You should also scan for spyware, because that might be the case...

  3. #3
    Marios's Mustache Wax Reputation: 10

    Join Date
    May 2006
    Posts
    3
    Rep Power
    0

    Default

    yes i have connetion of the internet of couse, i'm not using a anti-virus i just use one firewall and the firewall ask me if i allow the aplication to go to the internet and i allow of couse, firewall never give me problems of that.... that be something else... why??? i don't know =(

  4. #4
    Samus' Girdle Reputation: 10
    dv297's Avatar
    Join Date
    May 2006
    Posts
    32
    Rep Power
    10

    Default

    If you totally sure its not the firewall, you should try the fix posted on gunzfactor.com

    And because I"m nice, I've already found the link for you! lol

    http://www.gunzfactor.com/forums/showthread.php?t=3575

    However, theres no promise that even this will work, even the author says so....
    Dang, just as I got to a master necromancer on the last page, they move...

  5. #5
    Marios's Mustache Wax Reputation: 10

    Join Date
    May 2006
    Posts
    3
    Rep Power
    0

    Default

    lol i reinstal the game again and add all executables on permissions of firewall and now the server appears again xD tanks for help anyway :cool:

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •